【脱獄】LINEのダウングレード方法

初めに

今回は要脱獄のLINEのダウングレード方法を紹介します〜。

LINEのver5.0.xが配信され、重いと思う人が沢山いると思います。

LINEの古いバージョンをインストールし、快適な動作でLINEをするための方法です。

方法

①AppCakeをインストール

まず、Cydiaにて下記のリポジトリを追加してください。

リポジトリ追加時に 下記のようなアラートが出ますが今回は不正に扱うものではないので気にしなくて大丈夫です。

そして、追加したリポジトリからAppCakeAppSync Unifiedをインストールしましょう。

AppCakeは自分のOSに合ったもの1つ

②LINEの低いバージョンをダウンロード & インストール

低いバージョンのLINEをインストールするので現在インストールされているLINEをアンインストールしましょう。

そのあと、AppCakeを開きましょう。

検索からLINEと検索し、自分がインストールしたいバージョンを選んでください。

その次にダウンロードを押します。

そのあと、インストールしたいバージョンを選んでください。

そしてLINEのipaをダウンロードしてください。


ダウンロードが完了しましたら、インストールをタップします。

すると、ステータスバーがインストール開始 LINEになります。

インストールが済むとインストール完了 LINEになります。

これで完了!!
LINEがインストールされているので、開きましょう!


連絡先

何か分からない事があれば下記の連絡先、またはコメントにて「具体的にどの部分が分らないのか」を添えてお願いします。

Twitter表示

Twitterで質問する際には「見た記事のタイトル」もお願いします。



スポンサーリンク
広告




広告




シェアする

  • このエントリーをはてなブックマークに追加

フォローする

スポンサーリンク
広告




コメント

  1. ε=(・д・`*)ハァ… より:

    通知が残ります。

  2. (^p^) より:

    Error
    An error occured while installing LINE
    (Code:-999)
    というエラーが出てDLできません

  3. んらむりりにはには より:

    けんさくできないです泣

    • キラ より:

      ダウンロードが出来ません。
      Iosは9.1です。
      1度は出来たのですが1度アンストしてまた取ろうとしたらできませんでした

  4. 初代ヘヴン より:

    もしかしてアップグレードされたことにより出来なくなってるのではと思い試しに、CydiaからAppCakeの方を「インストール済み」という項目から右上にある変更を選択して一回ダウングレードするとLINEが検索できるようになりました。
    試しにしてみてください(ノ)・ω・(ヾ)ムニムニ

  5. 斑鳩 より:

    最新バージョンにしてください。と出るのですが…